3 Iniziare con HighDesign

3 Iniziare con HighDesign

  • Iniziare un Nuovo Progetto
  • Impostazioni del Progetto
  • Organizzare il Progetto
  • Salvare e Aprire
  • Importazione ed Esportazione dei Disegni
  • Stampa e Produzione
  • Servizi per il Progetto

Iniziare un Nuovo Progetto

Quando si lancia HighDesign, la finestra principale si apre vuota e pronta per iniziare un nuovo progetto. Il nuovo documento predefinito viene generato con unità e colori impostati secondo le preferenze correnti di lingua e tema.

Se avete chiuso tutti i documenti e volete crearne uno nuovo, selezionate Archivio ▸ Nuovo e si aprirà una nuova finestra.

Quando si avvia un nuovo progetto in HighDesign, in genere si vogliono impostare le proprietà iniziali come il formato della pagina, le unità di disegno, i colori. HighDesign separa le preferenze dell'applicazione dalle impostazioni del progetto.

In Preferenze, si impostano le opzioni globali che appartengono all'applicazione stessa, come il livello di salvataggio o annullamento automatico, e le impostazioni relative al proprio stile di disegno e alle proprie preferenze.

Le Impostazioni del Progetto forniscono opzioni che sono relative solo al progetto corrente.

Impostazioni del Progetto

Prima di iniziare un nuovo progetto, è utile definire le impostazioni principali e le utilità di disegno secondo lo standard di disegno che si desidera utilizzare nel progetto corrente, come il formato e la dimensione della carta e le unità di disegno del foglio.

In HighDesign la finestra Impostazioni Progetto, disponibile attraverso il menu Archivio e attraverso il menu Progetto, include i pannelli per impostare tutte le opzioni di disegno predefinite specifiche per il progetto corrente.

Formato della Carta

Il pannello Formato Carta consente di selezionare il formato della carta predefinito dell'intero progetto da un elenco di formati standard (ISO, ANSI/ASME e US ARCH) e di attivare le opzioni per l'orientamento della pagina e i margini.

Una volta selezionato lo Standard, cliccando sul formato del foglio desiderato nella miniatura, e scegliendo l'opzione “Margini” (Stampante Corrente o Margini Personalizzati), verrà visualizzato sullo schermo un aiuto visivo che mostra le estensioni di pagina del formato selezionato e i corrispondenti margini di stampa come un riquadro di color ciano: si utilizzerà questo aiuto per verificare se il disegno è interamente all'interno dei margini.

Finestra di Gestione Dimensioni Personalizzate

Accedere a questa finestra di dialogo tramite il menu Standard per creare e gestire formati carta personalizzati con la possibilità di ottenere dimensioni e margini dalla stampante installata cliccando sul pulsante “Definisci da Stampante”. Le preimpostazioni salvate sono disponibili anche nelle finestre Formato Carta dei fogli e delle tavole.

La sezione Impostazioni Globali permette di impostare i margini di pagina che saranno visibili in tutte le pagine del progetto se l'opzione Margini è attiva.

A differenza di quanto sopra, la finestra Formato Carta dei Fogli di Disegno del pannello Progetto e la sezione Formato Carta di Info Oggetto delle Tavole definiscono le opzioni della carta del solo foglio corrente o del solo layout: queste opzioni possono essere secondo progetto, personalizzate o standard.

Unità del Foglio

Utilizzare questo pannello per impostare le preferenze per le unità di misura lineari e angolari. Le opzioni disponibili sono:

  • Unità lineari, disponibili come Millimetri, Centimetri, Metri, Chilometri, Pollici decimali, Piedi e Pollici decimali, Piedi decimali, Pollici frazionari, Piedi e Pollici frazionari, Iarde decimali, Miglia, Punti e Pixel;
  • Il numero di cifre decimali da visualizzare;
  • Unità angolari, selezionabili tra gradi decimali, gradi e minuti, gradi, minuti e secondi;
  • Il numero di cifre decimali da visualizzare in gradi decimali;
  • L'opzione di utilizzare angoli normali, orientazioni o azimut;
  • La direzione del Nord usata dalle orientazioni e le posizioni di azimut;
  • Le unità di superficie utilizzate per esprimere i calcoli e i valori dell'area;
  • Il separatore decimale da utilizzare;
  • La soppressione delle cifre zero (non disponibile in HighDesign LT).

Griglia

È possibile utilizzare questo pannello per personalizzare la Griglia ed impostarne le opzioni:

  • Dimensioni orizzontali e verticali;
  • Numero di suddivisioni;
  • Colore della griglia: automatico (cambia con il colore di sfondo corrente) o personalizzato;
  • Opzione per visualizzare la griglia dietro o davanti al disegno;
  • Opzione per stampare la griglia;
  • Opzione per impostare lo snap sulla griglia come esclusivo;
  • Un pulsante per mostrare / nascondere la griglia.

Aspetto

Questo pannello consente di personalizzare l'ambiente di lavoro di HighDesign. È possibile:

  • Scegliere un colore di sfondo;
  • Selezionare il colore delle maniglie di selezione;
  • Scegliere di evidenziare gli oggetti selezionati;
  • Scegliere il colore delle linee di costruzione: secondo l'oggetto (attraverso la barra delle proprietà) o personalizzato;
  • Impostare il tipo di linea delle linee di costruzione come continue o tratteggiate.

Informazioni (Pro)

Utilizzate questo pannello per aggiungere informazioni non grafiche ad un progetto, come l'autore, il nome del progetto, la descrizione, il nome del cliente, la posizione del progetto, lo stato d'avanzamento o per impostare una data di pubblicazione del progetto; Project Time vi mostra il tempo che avete speso per il progetto.

La maggior parte di queste informazioni corrispondono agli attributi dei Cartigli e saranno aggiunte automaticamente a quelli utilizzati nei Layout del progetto.

Organizzare il Progetto

Un progetto è un insieme complesso di disegni, simboli, viste, dettagli ed elementi di documentazione come annotazioni, tag, dimensioni ed informazioni non grafiche. Tutti questi elementi devono essere organizzati ed ordinati in modo conveniente.

Lucidi, Fogli di disegno e Dettagli permettono di gestire il progetto in modo efficace.

Lucidi

I programmi CAD e di progettazione, per raggruppare comodamente gli elementi del progetto in modo logico, utilizzano i Lucidi. Come suggerisce il nome, questo metodo deriva dall'uso delle carte semitrasparenti sovrapposte nella stesura manuale. Come nel disegno manuale, i lucidi sono utilizzati in HighDesign per organizzare un disegno complesso nelle diverse parti componenti ma, a differenza dei lucidi reali, ogni lucido CAD ha le sue proprietà.

La scomposizione di un disegno nei suoi componenti è una delle operazioni più importanti nella progettazione computerizzata. Qualsiasi oggetto, anche il più complesso, può essere analizzato solo separando i suoi elementi in gruppi logici, applicando criteri che dipendono dalla natura dell'oggetto e dall'obiettivo del progettista.

Qualsiasi elemento di un disegno in HighDesign appartiene ad un lucido: non c'è alcuna restrizione su quali tipi di oggetti si possono assegnare ad un lucido. Siete liberi di raggruppare i diversi elementi nel modo più conveniente per voi o secondo lo standard di disegno che state seguendo.

I Lucidi di HighDesign hanno le seguenti proprietà:

  • Nome - i lucidi sono identificati dal loro nome;
  • Visibilità - un lucido può essere visibile o invisibile. Gli elementi appartenenti ad un lucido visibile vengono ridisegnati sullo schermo, sono stampabili e selezionabili; i lucidi invisibili non vengono stampati.
  • I lucidi possono essere bloccati per rendere i loro elementi non selezionabili.
  • I lucidi a colori possono avere un colore predefinito a 32 bit. Se l'opzione Dal Lucido è attiva (è possibile modificarla aprendo il menu a comparsa “Colori” nella barra delle proprietà e selezionando “Dal Lucido”), ogni nuovo elemento ottiene il colore del suo lucido.
  • Collegamento dello strumento di disegno - è possibile creare un legame tra uno strumento di disegno e un lucido in modo che, ogni volta che si attiva tale strumento, il lucido venga impostato automaticamente.

Gestione Rapida dei Lucidi

I lucidi del progetto sono elencati nel menu Lucidi della Barra delle Proprietà: selezionare il lucido desiderato con un click per aggiornare il valore predefinito corrente o per cambiare il lucido della selezione.

Il nome del lucido corrente o del lucido della selezione è mostrato sul pulsante del menu.

Il menu Lucidi visualizza le funzioni principali per gestire i lucidi: è possibile passare ad altri lucidi, mostrare o nascondere i lucidi, bloccare alcuni lucidi e accedere al Gestione Lucidi per creare e organizzare nuovi lucidi.

I comandi nella sezione superiore del menu consentono di creare nuovi lucidi, aprire il pannello dei lucidi della finestra Gestione Risorse e attivare o disattivare il mascheramento dei lucidi.

È possibile mascherare i lucidi di un progetto in modo che solo il lucido corrente sia visibile e modificabile. Il mascheramento è un comando di accensione/spegnimento, e finché la maschera è attiva, cambiando il lucido corrente si nascondono automaticamente gli altri lucidi. Una volta disattivato il mascheramento, gli altri lucidi ritornano alla visibilità originale che avevano prima dell'esecuzione del comando.

I lucidi risiedono nei documenti e sono disponibili solo per il progetto per cui sono stati creati.

Fogli di Disegno

Come nella stesura manuale, un progetto è costituito da fogli diversi, ognuno con le proprie dimensioni di pagina, scala di disegno e unità di misura, a seconda della parte del progetto che rappresenta. HighDesign fornisce un modo intuitivo di gestire i progetti introducendo il concetto di “Fogli di Disegno”.

Un foglio di disegno in HighDesign ha particolari attributi come la visibilità, la protezione da scrittura, ecc. che lo rendono un mezzo comodo per organizzare un progetto: si può, ad esempio, mettere un disegno diverso su ogni foglio o utilizzare un foglio per il disegno principale e disegnare sezioni su fogli aggiuntivi.

Un progetto HighDesign, sia per l'architettura, l'ingegneria o il design, è quindi costituito da più disegni contenuti in un unico documento.

La possibilità di mostrare o nascondere i fogli, la trasparenza e la protezione della scrittura permettono di comporre un progetto complesso anche in un unico layout.

Di seguito sono riportate alcune delle proprietà e dei vantaggi offerti dai fogli:

  • Scala di disegno indipendente e formato carta opzionale del foglio corrente;
  • Unità di disegno indipendenti;
  • Protezione da scrittura e modalità di visualizzazione (visibile, nascosta e oscurata);
  • È possibile cercare e selezionare gli elementi su un singolo foglio o su tutti i fogli;
  • I fogli visibili possono essere uniti in un unico foglio;
  • È possibile creare e cancellare qualsiasi numero di fogli;
  • Le funzioni di stampa stampano solo i fogli visibili;
  • Un foglio può essere salvato come nuovo documento;
  • I fogli possono essere riordinati e rinominati; due o più fogli possono condividere lo stesso nome.

I Fogli di Disegno sono gestiti attraverso il pannello Progetto della Barra Laterale e attraverso il menu Progetto, che fornisce tutti i comandi per creare, rinominare, cancellare e riordinare i fogli, spostare e duplicare gli elementi tra i fogli, mostrare e nascondere, ecc.

Pannello Progetto (non disponibile in HighDesign LT)

Il Pannello Progetto mostra una gerarchia logica per tutti i Fogli di Disegno del progetto ed elenca anche i Dettagli e i Layout che sono fogli speciali utilizzati per presentare il progetto. Utilizzando questo pannello è possibile creare, rinominare e cancellare rapidamente i fogli, modificarne la visibilità, la protezione, le dimensioni opzionali e gli attributi di scala.

Per creare un nuovo foglio, fare clic sul pulsante Nuovo foglio (+) e modificarne il nome. Per impostazione predefinita, i nuovi fogli vengono creati con la scala di disegno e le unità di misura correnti. È possibile modificare le unità e la scala di un foglio facendo doppio clic su questa finestra.

Per ordinare un foglio, trascinatelo nella nuova posizione: l'ordine della tabella corrisponde all'effettivo ordine di visualizzazione, dove il foglio visibile in alto è il primo elemento della lista.

È possibile controllare come i fogli vengono visualizzati sullo schermo facendo clic sul pulsante Opacità. Ci sono tre stati: tutti i fogli sono ugualmente visibili, il foglio corrente visualizzato normalmente e gli altri sono oscurati, oppure solo il foglio corrente visibile.

Proprietà dei Fogli di Disegno

Da sinistra a destra, le proprietà di una foglio di disegno accessibile attraverso il Pannello Progetto sono:

  • Visibilità, accesa o spenta;
  • Formato Carta opzionale: fare doppio clic sull'icona della pagina o utilizzare il pannello Info Oggetto per modificare il formato della carta del foglio corrente;
  • Nome: fare doppio clic per rinominare il foglio selezionato;
  • Protezione del Foglio: fare clic per cambiare; i fogli protetti sono visibili ma invisibili allo snap;
  • Scala e unità di misura del disegno: cliccare per aprire il menu delle unità e della scala.

Pulsanti di servizio

Il pannello Progetto fornisce diversi pulsanti sul piè di pagina della finestra per accedere rapidamente alle funzioni e alle opzioni impostate.

  • Nuovo foglio: aggiunge un nuovo foglio in cima alla lista; i nuovi fogli hanno un nome progressivo predefinito che può essere modificato con un doppio clic.
  • Cancella foglio selezionato: tutti gli oggetti del foglio corrente possono essere spostati su un altro o cancellati.
  • Menu Azione. Il menu azione elenca i comandi per gestire i fogli come nel menu Progetto, oltre a quelli specifici per gli oggetti selezionati del disegno, e i comandi per modificare lo stato di visibilità di tutti i fogli in relazione a quello corrente.
  • Modalità di visualizzazione: Tutti visibili, Oscura altri, o Nascondi altri.

Dettagli (Pro)

I Fogli di Dettaglio sono fogli di disegno specializzati utilizzati per aggiungere viste dettagliate del progetto. I dettagli possono essere creati anche come disegni indipendenti o come bozze collegate ad Aree di Dettaglio selezionate del progetto. È possibile creare nuovi Dettagli tramite il pulsante “Aggiungi” nel pannello del Browser del progetto o tramite il comando Nuovo Dettaglio Indipendente nel menu Progetto.

Una volta creato un nuovo dettaglio, vi viene chiesto di inserire nome, scala e unità. Quando si disegna un dettaglio è possibile utilizzare strumenti di disegno e documentazione, ma gli strumenti di progettazione come Muri o Finestre non sono disponibili.

I dettagli collegati ad un'Area di Dettaglio mostrano il disegno sorgente racchiuso dall'area come sfondo con opacità regolabile, disponibile come riferimento per il disegno. Inoltre, lo sfondo può essere esploso e trasformato in un gruppo per la modifica e ulteriori trasformazioni: per far esplodere lo sfondo è possibile utilizzare il comando “Esplodi Foglio da Ricalco” nel menu Progetto.

Il pannello Info Oggetto fornisce le informazioni principali e le opzioni del dettaglio corrente. I Dettagli non hanno l'opzione Formato Carta.

Salvare ed Aprire un Documento

Tutte le funzioni necessarie per gestire correttamente i vostri documenti sono disponibili nel menu “File”, e molte di esse sono di facile comprensione in quanto sono comandi standard in tutte le applicazioni.

Nuovo Documento da Modello

Tramite questa funzione è possibile utilizzare un modello esistente per il nuovo progetto: questo modello predefinito include proprietà come le unità, la dimensione del foglio, i lucidi, i tipi di linea, i tratteggi, i frontespizi, i cartigli e gli oggetti grafici. I modelli predefiniti sono disponibili con gli standard di disegno imperiale e metrico dell'architettura e dell'ingegneria.

Aprire un Documento

Per aprire un progetto HighDesign memorizzato in una posizione nota, selezionare Archivio ▸ Apri…; se si desidera aprire rapidamente un documento recentemente modificato, scegliere Archivio ▸ Apri Recenti ▸ “nome del progetto”.

Il comando “Apri…” consente anche di convertire e aprire file “.dsn” da versioni precedenti di HighDesign.

Unire Due Progetti

Selezionare Archivio Unisci… per aprire un progetto all'interno di quello corrente: il progetto unito conterrà lucidi, fogli e simboli di entrambi i progetti sorgente.

Inserire un'Immagine

HighDesign consente di aggiungere facilmente immagini al progetto da diversi formati grafici (TIFF, JPEG, PNG, GIF, PDF). Le immagini inserite nel progetto mantengono la loro risoluzione e vengono visualizzate alla dimensione reale di stampa: è anche possibile gestirle come qualsiasi altra entità vettoriale. Le immagini PNG e TIFF vengono importate con il loro canale alfa, se presente.

Per inserire un'immagine nel progetto, selezionare archivio Inserisci Immagine…, scegliere l'immagine e posizionarla nella posizione desiderata con un click. In alternativa, è possibile trascinare un'immagine da un'altra applicazione, come ad esempio un browser web, trascinare un file direttamente sull'area disegno, o utilizzare il comando Incolla per incollare un'immagine dagli appunti.

I documenti PDF possono essere inseriti come immagini ad alta risoluzione. Quando si sceglie un documento PDF con il comando Inserisci Immagine, viene presentata una finestra di dialogo in cui è possibile selezionare la pagina da importare, se più di una, e impostare la risoluzione alla quale l'oggetto immagine verrà creato.

Se si utilizza la versione Pro di HighDesign, si può anche migliorare l'immagine regolando la luminosità, il contrasto, la saturazione, le dimensioni, la nitidezza, il fattore di sfocatura, ecc. Per impostare le dimensioni sullo schermo, le dimensioni di stampa, la risoluzione e la trasparenza delle immagini, utilizzare la finestra Impostazioni Immagine del menu Modifica.

Salvare un Progetto

Il menu “Archivio” contiene tutte le funzioni di base per salvare il documento corrente nella posizione di memorizzazione desiderata:

  1. Salva consente di salvare su disco il progetto corrente; se il progetto non ha un nome, sullo schermo viene visualizzata una finestra di dialogo standard per il salvataggio.
  2. Salva con nome… salva una copia del documento corrente con un nuovo nome;
  3. Salva Speciale ha un sottomenu:
  • Selezione come Nuovo Documento salva gli elementi attualmente selezionati in un nuovo documento;
  • Foglio Come Nuovo Documento (solo versione Pro), salva una copia del foglio corrente in un nuovo file;
  • Fogli Visibili (Pro), salva solo i fogli attualmente visibili;
  • Nuovo Simbolo consente di salvare gli elementi attualmente selezionati come nuovo simbolo di libreria;
  • Vista del Simbolo permette di salvare gli elementi selezionati come nuova vista di un simbolo esistente;
  • Modello (solo nella versione Pro) salva le proprietà e gli oggetti grafici correnti come modello riutilizzabile.

I progetti HighDesign hanno l'estensione del nome del file “.dsn”.

Importare Disegni

E' possibile importare progetti salvati da altri programmi CAD utilizzando il formato file DWG/DXF, che HighDesign supporta dalla versione R9 alla 2018-2020.

Importare Disegni DWG/DXF (DWG solo Modello in HighDesign LT)

Selezionare Archivio Importa Disegno DXF/DWG. Prima di aprire un file DXF/DWG, una finestra di dialogo consente di impostare le impostazioni di base per l'importazione:

  • Unità di disegno da utilizzare per convertire gli elementi DXF/DWG; la maggior parte delle versioni DXF/DWG non include un'unità di misura;
  • Scala di destinazione del disegno;
  • Quando l'opzione “Usa unità del disegno” è attiva, HighDesign cerca di impostare le unità di disegno come si trovano nel file. Se non viene trovata alcuna unità di disegno, questa opzione non ha alcun effetto;
  • Opzioni per impostare il colore di sfondo sul nero o per aggiungere un prefisso ai livelli;

HighDesign Pro importa i documenti DWG/DXF sia con i Layout che con i dati del Modello: all'apertura del documento, il disegno, o Modello, si trova sul foglio denominato “Modello” e gli oggetti di Layout si trovano sui fogli di Layout.

Importare Blocchi DWG/DXF (Pro)

Utilizzare il tool “Importa Blocchi DWG/DXF” per convertire una cartella di blocchi o disegni DXF/DWG in simboli nativi di HighDesign. La conversione di una libreria di simboli è un processo in due fasi, tutte eseguite in un'unica finestra.

Scegliere File Importa Importa Blocchi DWG/DXF…; si apre la seguente finestra:

  1. Opzioni di conversione - convertire blocchi/disegni all'interno di una cartella o blocchi all'interno di un disegno DWG/DXF. 2.
  2. Premere il pulsante “Seleziona”.
  3. Al termine del processo di importazione, è possibile utilizzare la tabella per rivedere e modificare i simboli importati.
  4. Anteprima del simbolo.
  5. Fare clic sul pulsante Converti per salvare i simboli HighDesign nella cartella Libraria corrente.

L'elenco dei simboli può essere riordinato trascinando le righe.

Il primo passo consiste nel selezionare la cartella sul vostro disco e nell'importare tutti i disegni leggibili in essa contenuti. I formati supportati sono tutte le versioni DXF da R10 a 2020 e tutte le versioni DWG da R9 a 2020.

Premere il pulsante Importa per scegliere la cartella. Se la cartella selezionata contiene file leggibili, si apre la finestra di dialogo standard DXF/DWG Importa (Importa DXF/DWG) che consente di impostare le opzioni di scala e unità di disegno.

Con il secondo passo è possibile impostare le opzioni e completare la conversione in simboli HighDesign. La tabella visualizza il nome, la scala, la larghezza, l'altezza e l'anteprima di ogni simbolo, permettendo di modificare gli attributi del simbolo prima che venga salvato.

Esportare il Progetto

Il vostro progetto può essere esportato in molti formati grafici. Selezionate Archivio Esporta e scegliete il formato del file di destinazione:

  • Formato file DWG dalla versione R12 al 2018-2020 (.dwg).
  • Formato file DXF dalla versione R12 al 2018-2020 (.dxf).
  • DXB (.dxb) versioni R12-2018-2020.
  • Vector PDF (.pdf) - (solo Pro).
  • TIFF (.tif).
  • JPEG (.jpg). Quando si esporta un disegno in JPEG, una finestra di dialogo consente di impostare la qualità di compressione e gli attributi specifici di JPEG. Nella metà destra di questa finestra di dialogo, un'anteprima mostra il nuovo file e l'immagine originale.
  • PNG (.png). Il formato PNG supporta una risoluzione elevata (DPI) e fornisce la possibilità di esportare con il canale Alpha. I canali alfa sono maschere a 8 bit che rendono l'immagine finale trasparente. In HighDesign, un PNG con canale alfa è un'immagine trasparente senza sfondo.
  • GIF (.gif).

La finestra di dialogo Esporta Disegno DWG/DXF mostra alcune opzioni:

  • Formato versione tramite un menu a comparsa. Disponibile anche in HighDesign Standard;
  • Elenco dei fogli del progetto HighDesign e possibilità di selezionare Fogli di Disegno, Dettagli e Layout da esportare;
  • Possibilità di esportare tutti i fogli selezionati come un singolo documento DWG/DXF;
  • Possibilità di esportare ogni foglio selezionato come documento separato (tutti i documenti sono raccolti in un'unica cartella).

Estendere la Libreria predefinita di Simboli

Anche se HighDesign viene fornito con una collezione predefinita di simboli, è possibile estenderla creando nuovi simboli personalizzati o aggiungendo librerie esterne: il comando “Aggiungi Libreria di Simboli” nel menu Archivio consente di selezionare una cartella di simboli HighDesign da memorizzare nella posizione desiderata all'interno della cartella Libreria Personalizzata.

Stampa

La funzione di stampa produce stampe di alta qualità su qualsiasi formato di pagina supportato dalla stampante.

Il concetto di base dietro la stampa in HighDesign è “ciò che vedi è ciò che ottieni”, il che significa che non solo la pagina stampata apparirà il più possibile come il disegno sullo schermo, ma anche che non sono necessarie operazioni laboriose per stampare il disegno. Se il progetto comprende fogli in scale diverse, essi saranno stampati con le stesse proporzioni relative.

Tutte le operazioni di stampa vengono eseguite selezionando una delle voci di stampa nel menu “File”.

  • Formato di Stampa: apre la finestra di dialogo standard di impostazione della pagina del sistema operativo. Utilizzare questa finestra di dialogo per selezionare la stampante e impostare le dimensioni e l'orientamento della pagina.
  • Stampa: apre una finestra di dialogo per definire le impostazioni di stampa specifiche di HighDesign e ottenere informazioni sulle dimensioni del disegno e sul numero di pagine che verranno stampate.

Alcuni elementi del progetto non sono stampabili: Riquadri dell'area di dettaglio e maniglie di selezione.

Gli oggetti di costruzione come i punti di origine, la griglia e le linee di costruzione possono essere stampati se la casella di controllo “ Stampa oggetti di costruzione” nella finestra di dialogo Stampa è attiva.

Finestra Stampa

Questa finestra contiene il menu a comparsa Vista di Progetto, per scegliere la vista che si vuole stampare con il corrispondente set di fogli e livelli visibili (funzione solo Pro), il menu a comparsa Layout, utilizzato per impostare la posizione del disegno stampato rispetto alle pagine, e il menu a comparsa Area Stampabile, che fornisce un elenco di possibili opzioni di stampa. Le opzioni disponibili sono:

  • Disegno intero: stampa tutti gli elementi su fogli e livelli visibili;
  • Elementi selezionati: stampa solo gli elementi attualmente selezionati;
  • Aree di dettaglio: da un elenco di Aree di dettaglio disponibili, questa opzione stampa solo la regione del disegno inclusa entro i limiti dell'area selezionata.

Il pulsante Stampa apre la finestra di dialogo Impostazioni di Stampa della stampante. Questa finestra di dialogo può includere diversi pannelli per ogni produttore di stampanti.

  • Stampa. Utilizzare questo menu per selezionare la vista corrente, una vista del progetto salvata per mostrare e nascondere automaticamente i fogli e i lucidi di conseguenza, oppure un Layout.
  • Area. Le opzioni di questo menu sono: Disegno intero, per stampare tutti gli oggetti visibili nel disegno; Oggetti selezionati, per stampare solo gli oggetti attualmente selezionati; eventuali aree di dettaglio disponibili create con lo strumento Area di Dettaglio.
  • Estensioni effettive del disegno in stampa e numero di pagine necessarie per la stampa del disegno (righe x colonne).
  • Menu Allineamento, che mostra le opzioni per posizionare il disegno all'interno della pagina.
  • Anteprima della pagina stampata.
  • Menu Risoluzione. Impostare la risoluzione di stampa da 180 a 1200 dpi (600 dpi è il valore predefinito).
  • Campo Scala per impostare fattori di riduzione/ ingrandimento personalizzati.
  • Opzione per scalare il disegno stampato per adattarlo alla pagina corrente.
  • Menu filtro. Elenca le opzioni per stampare in base alle impostazioni dei colori del progetto e per stampare tutti i colori in monocromia attraverso il menu dei colori. Le sotto-opzioni sono la possibilità di escludere i colori di riempimento e di disabilitare l'interpolazione dei colori delle linee di tratto. Quest'ultima opzione permette di stampare il disegno con un colore fisso indipendentemente dalla luminosità del colore originale nel disegno.

Opzioni:

  • Opzione di stampa degli spessori della penna: deselezionare per stampare tutto come linee sottili.
  • Quando è impostato “Adatta ad una pagina”, l'opzione “Scala Spessori della penna” permette di scegliere se gli spessori della penna devono essere scalati in modo che corrispondano al nuovo fattore di ingrandimento della stampa.
  • Margini di stampa: se l'opzione è selezionata, vengono stampati piccoli segni agli angoli dell'area stampabile disponibile su ogni pagina.
  • Stampa oggetti di costruzione: se selezionati, vengono stampati i punti di costruzione e le linee della vista selezionata.

Funzioni di Servizio del Progetto

Ripara Documento

I documenti possono contenere oggetti danneggiati o non validi quando vengono importati da altri formati, o quando si verificano crash o interruzioni di corrente durante il salvataggio di un progetto.

Questo comando controlla il documento alla ricerca di oggetti danneggiati, come tratteggi non referenziati, vertici incompleti o segmenti a lunghezza zero, e li cancella. Ricostruisce anche gli indici di identificazione interna di ogni oggetto e controlla l'estensione delle finestre.

Per riparare il documento, scegliere Aiuto Ripara Documento. Questo comando non può essere annullato.

Elimina Inutilizzati

Un progetto, specialmente se aperto da una diversa edizione di HighDesign o se importato da un diverso formato di file, può includere risorse ed elementi non necessari, come i tipi di linea non utilizzati, i tratteggi, i simboli.

Per rimuovere gli elementi inutilizzati dal progetto, scegliere Aiuto Elimina Inutilizzati.

Nella finestra di dialogo, controllare il tipo di elementi e risorse che si desidera eliminare e fare clic su OK. Le risorse predefinite che vengono caricate automaticamente con ogni nuovo progetto non verranno eliminate, anche se non utilizzate nel progetto corrente.

Questo comando non può essere annullato.

/usr/www/users/ilexsoft/help.ilexsoft.com/data/pages/it/guides/highdesign-r6/iniziare-con-highdesign.txt · Last modified: 2021/01/30 07:08 by ilexsoft