10 Documentare e Presentare il Progetto

10 Documentare e Presentare il Progetto

  • Blocchi di Testo ed Etichette
  • Annotazioni e Tag
  • Quote
  • Aree di Dettaglio e Callout
  • Tavole (Layout)
  • Cartigli
  • Finestre di Disegno (Viewport)
  • Pubblicare il Progetto

Blocchi di Testo ed Etichette

Questo strumento consente di inserire testi multilinea ed etichette nel vostro progetto. Un blocco di testo ha specifiche proprietà di aspetto del font, dimensione, stile, colore, allineamento e forma dello sfondo.

Per impostare le proprietà dei nuovi testi, fare doppio clic sull'icona dello strumento Testo per aprire la finestra Impostazioni del Testo o scegliere la voce di menu Modifica ▸ Finestra Impostazioni ▸ Testo…

Per modificare le proprietà di un blocco di testo esistente, selezionare l'oggetto testo e fare doppio clic sull'icona dello strumento Testo o scegliere la voce di menu Modifica ▸ Finestra Impostazioni ▸ Testo…

La finestra Impostazioni di Testo consente di accedere facilmente a tutti gli attributi grafici di un testo. Se nel disegno non è selezionato alcun oggetto di testo, mostra i valori predefiniti che vengono applicati a tutti i nuovi oggetti; se nel disegno sono selezionati uno o più oggetti di testo, mostra le proprietà dell'ultimo blocco di testo nella selezione.

In HighDesign Pro i valori e le impostazioni grafiche correnti possono essere salvati come stili.

Mentre ogni altro oggetto è rappresentato alla scala corrente, i testi e le etichette sono sempre in scala reale 1:1.

I paragrafi di testo possono presentare uno stile sia come blocco, con uno stile per tutto il testo, sia come testo con più stili e colori. Le etichette ruotate possono avere un solo stile di testo applicato a tutti gli elementi.

Finestra Impostazioni Testo

  • Aspetto dei caratteri, selezionabile dall'elenco delle famiglie di caratteri installati nel vostro sistema. È inoltre possibile accedere al pannello dei font per selezionare un diverso tipo di carattere (supportato solo per l'intero oggetto testo).
  • Dimensione del testo, in qualsiasi unità di misura supportata; aprire il menu a comparsa per selezionare un'unità diversa.
  • Stile del testo (grassetto, corsivo e sottolineato) dell'intero testo;
  • Allineamento (sinistra, centrato, destra; in alto, al centro, in basso), sia nei testi multilinea che nelle etichette a riga singola;
  • Controlli della spaziatura dei caratteri e della spaziatura delle linee;
  • Opzioni di direzione di scrittura per i caratteri e le lingue internazionali.
  • Forme dei bordi: paragrafo semplice (senza bordo), rettangolo, diamante, esagono, cerchio o ovale;
  • Colore del bordo.
  • Opzioni di adattamento automatico: dimensioni fisse, altezza variabile, adattamento del testo. Quando l'altezza variabile è attiva, l'altezza del riquadro si adatta al numero di righe di testo.

NOTA Per impostare il colore dell'intera casella di testo, utilizzare il menu dei colori nella Barra delle Proprietà.

Metodo Riquadro di Testo

Questo è il metodo utilizzato per creare paragrafi di testo con stili di testo. Cliccare per impostare il punto base, trascinare il puntatore per impostare la larghezza e l'altezza del campo di testo, esattamente come il disegno di un rettangolo, e inserire il testo nella casella di input; questa casella supporta anche i comandi “Taglia, Copia, Incolla e Seleziona tutto”.

Quando si definisce la casella di inserimento del testo, si apre la barra degli Stili di Testo che permette di impostare gli stili di testo all'interno del paragrafo.

In questo modo si può avere una casella di testo con parole di diverso carattere, dimensione, colore e stile. È disponibile anche un menu a comparsa per l'inserimento di caratteri speciali. Per confermare il testo e terminare l'inserimento, cliccare al di fuori del campo della casella di testo o premere il pulsante OK sulla barra dello strumento Stile Testo. I colori dei caratteri vengono visualizzati come definito dal blocco sorgente, a meno che questo non sia impostato su “nessuno”. L'impostazione di un colore specifico per i caratteri selezionati sovrascrive il colore del blocco.

Per annullare l'inserimento, premere il tasto Esc o il pulsante Annulla nella barra dello strumento Stile Testo.

Metodo Etichetta

Questo metodo consente di inserire etichette di testo e paragrafi con determinate angolazioni. A differenza del metodo del riquadro di testo, i testi creati con questo metodo possono avere un unico stile di testo.

Per creare un'etichetta ruotata, una volta inserito il testo nel campo, è possibile impostare l'angolo di base spostando il puntatore per ruotare l'etichetta intorno al punto di inserimento: cliccare per terminare o impostare l'angolo dato numericamente. Per creare l'etichetta senza impostare l'angolo, premere Comando + Invio.

Per modificare il contenuto di un oggetto di testo, attivare lo strumento Testo, selezionare l'oggetto e cliccare all'interno del campo: quindi modificare il testo; è possibile modificare il testo anche facendo doppio clic sull'oggetto con lo strumento Freccia.

Per ridimensionare un blocco di testo, attivare lo strumento Testo, selezionare il campo e trascinare uno dei suoi angoli. I blocchi di testo supportano solo il ridimensionamento della larghezza, non dell'altezza, poiché l'altezza dell'oggetto viene calcolata sulla sua larghezza e sulle sue proprietà di contenuto e di stile.

Annotazioni e Tag (Tag solo per Pro)

Utilizzare questo strumento per aggiungere note di testo con linee leader e frecce e tag. Il testo può essere multi-linea e ruotato, ma ha un solo stile di carattere, dimensione e colore. Le linee leader possono essere lineari, circolari, curve o invisibili. Il processo di costruzione è simile per tutti i tipi di linee: il primo click definisce la freccia di inizio dell'annotazione e il secondo click imposta il punto finale e l'angolo; il movimento del puntatore e il click successivo definiscono un posizionamento. Inserire il testo nel campo di inserimento.

HighDesign Standard/Pro: Le annotazioni possono essere associative in modo che la loro posizione sia determinata dall'elemento principale. Spostando l'elemento principale si spostano anche le annotazioni associate.

Quando viene utilizzata su un elemento di progetto, l'annotazione richiede informazioni di base su quell'elemento. Le classi di oggetti supportati sono tratteggi, simboli, muri, colonne, porte e finestre. Per esempio, le annotazioni aggiunte ai simboli per predefinizione richiedono una didascalia con i nomi del simbolo e la vista corrente.

Tag è un metodo delle Annotazioni (Pro). I tag sono annotazioni speciali che visualizzano automaticamente le informazioni selezionate associate a determinate classi di elementi:

  • Tratteggi
  • Simboli
  • Immagini
  • Elementi architettonici (Muri, Colonne, Finestre, Porte).

Il menu Contenuto della finestra Impostazioni elenca tutte le informazioni che possono essere visualizzate nell'etichetta del tag: selezionare le opzioni che si desidera visualizzare.

Le informazioni possono essere calcolate o estratte da quelle aggiunte alla corrispondente classe di elementi nel pannello Info Oggetto o nella finestra Impostazioni Stile/Tipo. Solo le informazioni disponibili vengono visualizzate nell'etichetta del tag.

Finestra Impostazioni di Annotazioni e Tag

  • Caratteri del testo, dimensioni e stile.
  • Allineamento orizzontale. Le note di testo sono sempre allineate al centro verticale.
  • Comportamento associativo (Standard/Pro). Attivare per associare la nota all'elemento cliccato. Gli elementi ammessi sono forme chiuse (rettangoli, poligoni, tratteggi, ovali) ed elementi di progettazione (muri, colonne, porte, finestre). I Tag hanno sempre il comportamento associativo.
  • Finestra pop-up del contenuto (visibile solo con i Tag). Tramite questa finestra è possibile selezionare il tipo di informazioni visualizzate sul tag: Nome, Dimensione, Stile del tag, Istanza, Descrizione.
  • Stile linea leader: nessuno; linee; curva; arco.
  • Rotazione dell'etichetta.
  • Stili e dimensioni della Cornice. La dimensione della cornice può essere calcolata automaticamente in base al contenuto della nota di testo, oppure impostata su dimensioni fisse. Quando applicato agli elementi architettonici, lo stile della cornice dei Tag è automatico e varia a seconda della classe dell'elemento. Può essere modificato in seguito attraverso il pannello Impostazioni.
  • Il Margine di Testo della cornice definisce la distanza tra il testo e la cornice.
  • Colore del bordo della cornice.

Quote

Utilizzare lo strumento Quote per inserire quote lineari, multiple lineari, radiali, angolari, ordinate e di elevazione. Per impostare le proprietà delle quote, fare doppio clic sullo strumento Quote nella Barra degli Strumenti di disegno o scegliere Modifica Finestra delle Impostazioni Quote per aprire il dialogo delle Impostazioni delle Quote.

Finestra Impostazioni delle Quote

Questa finestra di dialogo è organizzata in due pannelli: il pannello Testo e il pannello Grafica offrono i campi, i menu e le opzioni per impostare lo strumento con le proprietà e le configurazioni desiderate.

Pannello Testo

  • Tipo di carattere, dimensione e stile dell'etichetta;
  • Unità della quota;
  • Comportamento: stato associativo;
  • Opzioni dell'etichetta: prefisso; testo personalizzato da utilizzare al posto della misura; unità di visualizzazione dopo la misura;
  • Tolleranze, superiore e inferiore, e dimensione del testo delle tolleranze, rispetto all'etichetta principale.

Pannello Grafica

  • Punte di freccia - aprire il menu a comparsa per selezionare la forma e la dimensione delle punte di freccia;
  • Dimensione delle frecce nelle unità correnti;
  • Linee di estensione, lunghe o corte;
  • Spaziatura della freccia, cioè quanto la linea di estensione si estende oltre la freccia, e spaziatura dell'estensione, tra la linea di estensione e il punto di origine.

Opzioni dell'etichetta:

  • Posizione (centrale, interna, esterna, bloccata sopra e a sinistra della linea del testimone);
  • Scostamento dalla linea del testimone;
  • Opzione cornice dell'etichetta;
  • Orientamento dell'etichetta, orizzontale o allineata alla linea testimone;
  • Opzione per capovolgere il testo rispetto alla direzione dei punti di origine.

In HighDesign Pro i valori e le impostazioni grafiche correnti del pannello Testo e Grafica possono essere salvati come stili.

Metodi:

Quote Lineari

Questo metodo viene utilizzato per inserire quote lineari tra due punti. La linea di quota può avere un angolo generico o può essere allineata in asse e visualizzare la distanza dx o dy con valori assoluti. Per utilizzare questo strumento, fare clic sui punti di origine e spostare il puntatore per posizionare la linea di quota; se ci si sposta in verticale o in orizzontale (seguendo le linee guida che appaiono sullo schermo) si crea una quota verticale o orizzontale; altrimenti, la quota sarà allineata all'oggetto.

Quote Lineari Associative (non disponibili nell'edizione LT)

Le quote lineari possono essere indipendenti o associative. Le quote indipendenti sono definite dai punti di origine come descritto sopra. La modifica dell'oggetto misurato non influisce sulla geometria e sul valore della quota. Le quote associative sono collegate al loro elemento sorgente e aggiornano automaticamente la loro geometria e il loro valore man mano che l'oggetto sorgente viene spostato o modificato. La quota e l'oggetto possono risiedere su lucidi differenti.

Tutte le proprietà e le impostazioni predefinite si applicano alle quote associative allo stesso modo delle quote indipendenti.

Creare una Quota Associativa:

  1. Attivare l'opzione Associative, sia nella finestra Impostazioni che cliccando il pulsante Quote Associative sulla barra delle Proprietà, accanto ai metodi delle Quote.
  2. Fare clic sull'oggetto sorgente. Le quote associative devono essere definite cliccando tra due punti di vertice, poiché richiedono solo la definizione dell'oggetto sorgente.
  3. Definire l'altezza della linea testimone, cioè la sua distanza dall'oggetto sorgente.

Le quote associative sono contrassegnate con dei quadrati sui punti sorgente. Questi quadrati sono visibili solo sullo schermo e non vengono stampati né esportati.

Associare le Quote Esistenti

Una quota indipendente può essere trasformata in una quota associativa e viceversa. Per modificare il comportamento di una quota, selezionarla e utilizzare la casella Comportamento nelle Impostazioni della Quota.

Quando una quota indipendente diventa associativa, manca il collegamento con un oggetto sorgente reale. Inoltre, la cancellazione o la rimozione dell'oggetto sorgente può causare la perdita del collegamento della quota relativa. Quando una quota associativa non ha il suo oggetto sorgente, o non è in grado di trovarlo, i segni quadrati non sono più visibili e un triangolo giallo di “attenzione ” appare vicino al punto medio della linea testimone. Una quota non collegata può essere riassociata al suo oggetto sorgente o ad un nuovo elemento in due modi:

  1. Usando il comando Strumenti Associare le Quote/Annotazioni. Selezionare la quota da collegare e lanciare il comando, oppure lanciare il comando e cliccare sulle quote. Con questo metodo, è possibile associare più quote in una sola esecuzione del comando. Quando si fa clic sulla quota, viene tracciata una linea dal punto centrale della quota al cursore. Cliccare sul nuovo oggetto o elemento sorgente per collegare la quota.
  2. Utilizzando il triangolo di attenzione. Fare clic sul triangolo giallo di una quota non collegata per attivare il comando Associa Quota. La procedura è quindi la stessa di cui sopra.

Quote Lineari Multiple

Questo metodo permette di inserire quote allineate orizzontali o verticali (distanze dx o dy) di due o più punti progressivi. Una volta definito il primo segmento, tutte le quote successive rispetteranno il primo allineamento e l'altezza.

Quote Radiali

Con questo metodo è possibile ricavare quote radiali di archi e cerchi.

Per creare una quota radiale cliccare su un cerchio / arco e spostare il puntatore all'interno o all'esterno del cerchio per posizionare la quota; cliccare di nuovo per impostare il punto finale. Una finestra di dialogo mostra le opzioni disponibili delle informazioni visualizzate nell'etichetta (raggio, diametro, angolo e lunghezza).

Quote Angolari

Questo strumento permette di misurare l'angolo tra due linee: per quotare un angolo, cliccare sulla prima e sulla seconda linea; spostare il puntatore per impostare il raggio e la posizione dell'etichetta e cliccare. Se si clicca al di fuori delle linee di riferimento, la quota mostrerà l'angolo complementare.

Quote Ordinate

Con questo metodo è possibile calcolare la distanza perpendicolare da un punto di origine. L'origine viene identificata con l'Origine Assoluta degli assi. Le distanze lungo gli assi x e y rispetto agli oggetti da misurare sono specificate utilizzando linee di estensione, con le distanze indicate numericamente alle loro estremità con etichette di testo.

Impostare l'Origine e cliccare sui punti da misurare: spostare il puntatore parallelamente all'asse X per ottenere la distanza Y e parallelamente a Y per ottenere la distanza X. Se si modifica l'origine, le quote Ordinate verranno aggiornate automaticamente.

Quote di Elevazione

Questo metodo può essere utilizzato per aggiungere quote di elevazione al progetto.

Per creare le quote di elevazione, impostare il riferimento “zero”, cioè l'Origine Assoluta, e fare clic sui punti da misurare. Tutte le quote visualizzeranno i valori relativi all'origine; se si sposta l'origine, tutte le altre quote cambieranno i loro valori di conseguenza.

Modificare le Quote

Le quote possono essere modificate per cambiare la loro posizione, la distanza dall'oggetto misurato e il posizionamento dell'etichetta. Con lo Strumento Quota attivo, fare clic su uno dei punti di estensione e spostare il puntatore per modificare la quota; se la linea testimone è orizzontale o verticale, il movimento sarà limitato dalla direzione.

Fare clic su uno dei punti finali della linea testimone e spostare il puntatore per modificare la sua distanza dai punti di estensione.

Cliccare sul punto di controllo dell'etichetta per modificarne la posizione lungo la linea testimone; è anche possibile posizionare l'etichetta al di fuori della quota: in questo caso una linea si estenderà dalla linea testimone all'etichetta.

Le Quote radiali sono sempre associative: modificare l'oggetto misurato per modificarne la posizione e i valori; cliccare su uno dei vertici della linea di estensione per modificarne la posizione e posizionare l'etichetta all'interno o all'esterno del cerchio.

Le Quote angolari possono essere modificate per modificare il raggio e l'ampiezza dell'arco e la posizione dell'etichetta: cliccare sull'arco e spostare il puntatore per modificare il raggio.

Le Quote ordinate, che sono collegate con l'origine, possono essere modificate spostando i punti di controllo sia con lo strumento Freccia che con lo strumento Quote.

Le Quote di elevazione possono essere spostate con lo strumento Muovi: la misura verrà aggiornata automaticamente con la nuova posizione.

Aree di Dettaglio e Dettagli (Pro)

HighDesign Standard e Pro forniscono lo strumento Area di Dettaglio, uno strumento speciale progettato per definire aree rettangolari del foglio di disegno corrente da stampare o per generare dettagli di un progetto più grande (Pro).

Queste aree del disegno possono essere stampate singolarmente, come porzioni di un progetto più grande. Le aree di dettaglio possono avere un nome, un colore e un lucido, e vengono salvate all'interno del progetto come qualsiasi altro oggetto.

Se un'area di dettaglio è collegata ad un dettaglio del progetto si chiama Callout (Pro).

Finestra Impostazioni dell'Area di Dettaglio

Quando l'Area di Dettaglio è collegata ad un foglio di dettaglio, le opzioni di Callout della finestra Impostazioni sono abilitate permettendo di specificare la forma della Testa del Callout (Rotonda, Esagonale, Ovale, Rettangolare) e di personalizzare il Testo:

  • Menu Font;
  • Pulsante per aprire il pannello Font del sistema;
  • Pulsante per selezionare e caricare gli Stili di Testo esistenti;
  • Menu dimensione del testo;
  • Stili di Testo predefiniti (Grassetto, Corsivo, Sottolineato).

Creare e Modificare Aree di Dettaglio e Callout

Per creare un'area di dettaglio, fare clic e spostare il puntatore per disegnare un rettangolo; fare clic per impostare l'area e inserire un nome nella finestra di dialogo di immissione. L'area di dettaglio viene visualizzata con un bordo tratteggiato e punteggiato come impostazione predefinita: il nome dell'area di dettaglio viene visualizzato come etichetta nell'angolo in alto a sinistra dell'area.

Se l'area è selezionata, appare un pulsante triangolare vicino all'etichetta dell'area: fare clic su di esso per aprire il menu con le opzioni per rinominare l'area o creare un nuovo dettaglio dall'area.

Quando un nuovo dettaglio viene creato e collegato all'area, abbiamo un Callout. Un Callout viene visualizzato come un'area di dettaglio con una testa, un marcatore che mostra l'ID del dettaglio sul lato superiore e il numero della Tavola sul lato inferiore se quel dettaglio viene visualizzato come una finestra di visualizzazione su una tavola.

È possibile decidere di nascondere le aree di dettaglio durante una normale sessione di progettazione scegliendo la voce di menu Visualizza Aree di Dettaglio. Lo stesso comando può essere usato anche per mostrare le aree di dettaglio nascoste.

Per modificare un'area, selezionarla e, con lo strumento Area di Dettaglio attivo, fare clic su uno dei suoi vertici e spostare il puntatore. Per modificare il nome di un'area, selezionarla e fare clic sull'etichetta del suo nome; quindi inserire il nuovo nome nella finestra di dialogo di immissione.

Per modificare la posizione di una testa di Callout, selezionarla e spostare il puntatore lungo il bordo dell'area in base al punto di definizione della sua direttrice.

Una volta creata un'area di dettaglio, è possibile aprire la finestra di stampa e selezionarla dal menu a comparsa Area di Stampa come porzione stampabile del progetto.

Presentare il Progetto

Tavole (Pro)

I Fogli di Layout (Tavole) sono utilizzati per posizionare le viste del progetto, tramite le Finestre di Disegno, e i Cartigli su pagine di specifiche dimensioni di carta corrispondenti agli standard di disegno. Queste pagine denominate sono destinate a scopi editoriali e di produzione, pertanto i layout hanno alcune caratteristiche che sono uniche e specifiche per questo ambiente:

  • I layout sono fogli opachi;
  • La scala del layout è sempre in scala reale 1:1;
  • I layout hanno un formato carta, stabilito come default dalle impostazioni Formato Carta del progetto;
  • È possibile scegliere di mostrare i margini di stampa correnti;
  • I layout hanno sempre un ID del foglio;
  • È possibile aggiungere un Cartiglio scegliendo tra quelli esistenti o è possibile crearne uno nuovo;
  • Sono presenti le opzioni per mostrare il bordo della cornice e i segni di centratura;
  • È possibile impostare la scala nominale delle viste;
  • È possibile inserire informazioni di testo nel layout corrente da mostrare sul cartiglio;
  • È possibile creare una o più finestre di disegno (viewports) per mostrare e organizzare le viste selezionate del progetto nella scala desiderata;
  • Il set di strumenti di disegno disponibile è limitato agli strumenti di disegno e di documentazione.

Gestire le Tavole

Come per gli altri fogli del progetto, utilizzare il pannello Progetto per creare e richiamare i Layout. Il pannello Info Oggetto mostra tutte le opzioni, le impostazioni e le informazioni del layout corrente ed è diviso in quattro sezioni:

  • Foglio, che visualizza il nome e le informazioni generiche del foglio, come la scala e le unità di misura;
  • Formato Carta, per modificare le dimensioni del solo Layout corrente;
  • Impostazioni del Layout, per impostare l'ID del foglio, il titolo e la Scala di Visualizzazione nominale;
  • Informazioni sul Layout, per impostare la data di pubblicazione ed inserire le informazioni testuali.

Cartigli (Pro)

Un Cartiglio è un modello descrittivo preimpostato per un layout e include informazioni sull'autore o sullo studio di progettazione, sul progetto, sul cliente e sulla posizione del sito; il cartiglio può anche mostrare informazioni sul foglio specifico, come il numero del foglio o la data di pubblicazione.

Creare un nuovo Cartiglio

È possibile creare un nuovo Cartiglio tramite il menu Cartiglio nel pannello Info Oggetto del Layout corrente o tramite il menu Progetto. Viene visualizzata una specifica area di lavoro con gli strumenti grafici necessari per disegnare il cartiglio e il pannello per impostare il nome del cartiglio e gestire gli attributi di testo da inserire.

Attributi del Cartiglio

Gli attributi sono valori di testo con contenuto dinamico. Gli attributi predefiniti possono essere selezionati mediante il menu nel pannello del cartiglio. Questi attributi sono distinti come:

  • Attributi del Layout che corrispondono alle informazioni inserite nelle sezioni Impostazioni Layout e Info del pannello Info Oggetto del layout corrente;
  • Attributi del Progetto che corrispondono alle informazioni inserite nel pannello Informazioni sul Progetto della finestra Impostazioni del Progetto.

Gli attributi del cartiglio possono essere anche attributi personalizzati e, una volta cliccato il pulsante Aggiungi, si apre la finestra Definisci Attributi che visualizza le opzioni e i campi di immissione.

Inserire un Attributo del Cartiglio

Per inserire un attributo sul cartiglio, cliccare sulla posizione desiderata. Gli attributi possono essere spostati o allineati come oggetti grafici e modificati attraverso il pulsante Modifica Attributo del pannello Cartiglio.

Il pulsante Salva crea un nuovo Cartiglio nella Libreria Utente che è immediatamente disponibile per l'uso nel layout corrente e nei nuovi progetti.

Un Cartiglio può essere inserito anche in un layout di dimensioni diverse da quello per cui è stato creato, secondo i suoi limiti. Quando si seleziona un Cartiglio, esso viene inserito automaticamente nella sua posizione preimpostata sul layout come impostazione predefinita: in ogni caso, è possibile spostarlo in qualsiasi altra posizione come un oggetto di disegno.

Finestre di Disegno o Viewport (Pro)

Le Finestre di Disegno sono rappresentazioni in scala del progetto, che fungono da aperture sulle viste dei fogli selezionati o di specifiche aree di fogli, e forniscono informazioni di base sulle viste. Le finestre di disegno esistono solo all'interno delle Tavole. Per creare una nuova finestra utilizzare il pulsante nell'angolo in basso a destra dell'area di disegno della Tavola o selezionare il comando “Crea Finestra di Disegno” nel menu Progetto.

Questo strumento consente di creare una Finestra di Disegno anche direttamente da un'area di dettaglio: selezionare il foglio di origine e poi scegliere un'area di dettaglio. La posizione e le dimensioni della finestra di disegno verranno prese dall'area di origine e aggiornate in tempo reale se l'area di dettaglio viene modificata.

Impostare la Finestra di Disegno

Il dialogo Finestra di Disegno presenta due pannelli con le opzioni Disegno e Didascalia. Il pannello Disegno fornisce le opzioni della finestra e della vista selezionata:

  • Disegno sorgente (fogli di disegno o dettagli del progetto);
  • Scala della vista, che può essere diversa dalla scala originale del foglio selezionato;
  • Angolo di rotazione della vista, spostando il cursore angolare o inserendo il valore nel campo;
  • Dimensione della finestra di visualizzazione - automatica, in base alle estensioni del disegno originale, o personalizzata, disegnando il rettangolo della finestra di visualizzazione;
  • Filtro applicato alla vista (da progetto, da lucido, in bianco e nero, in scala di grigi, etc.).

Nel pannello Didascalia è possibile impostare la posizione del titolo all'interno della finestra, il nome della vista, l'opzione per mostrare la scala e altre opzioni grafiche.

Le opzioni disponibili sono:

  • Mostra/Nascondi la Didascalia;
  • Posizione della Didascalia all'interno della finestra sul bordo superiore o inferiore;
  • Titolo della Finestra di Disegno;
  • Opzioni font - menu font, pulsante per aprire la finestra Font, pulsante per selezionare gli stili esistenti, menu dimensione font e unità di misura, stili di testo predefiniti;
  • Mostra/Nascondi Scala della vista;
  • Mostra/Nascondi le Linee di Estensione della Didascalia;
  • Opzioni delle Linee di estensione.

Inserire e gestire le Finestre di Disegno

È possibile inserire la finestra di disegno sul layout come oggetto di dimensioni predefinite oppure disegnare la finestra di disegno come un rettangolo per la sua diagonale, a seconda dell'opzione di dimensione selezionata. Il centro di una nuova finestra corrisponde al centro del disegno sorgente selezionato: se si desidera visualizzare un'area specifica del disegno, selezionare la finestra, cliccare all'interno e spostare il disegno sorgente all'interno della finestra fino a quando l'area desiderata non corrisponde al centro del rettangolo. Quando l'opzione “Snap Oggetti interni” è selezionata, è possibile spostare il disegno sorgente all'interno della finestra di disegno da qualsiasi punto con la precisione dello snap.

Una finestra può essere spostata all'interno del layout come un oggetto di disegno con le sue proprietà: cornice e sfondo possono avere il proprio colore e stile di linea.

Le finestre di disegno create come rettangoli possono essere ridimensionate tramite le loro maniglie di selezione, sia per i vertici che per i punti medi, o mediante i campi Info Oggetto della Geometria della Finestra di Disegno. Le finestre create dall'estensione del disegno sorgente non possono essere ridimensionate.

Le informazioni visualizzate nella didascalia della finestra di disegno possono essere rapidamente impostate e modificate mediante la sezione ID del pannello Info Oggetto che fornisce i campi ID e Nome e il pulsante per aprire il dialogo di Impostazione della finestra di disegno.

Per un rapido accesso al foglio sorgente della finestra selezionata, fare clic sull'icona del collegamento nell'angolo in alto a sinistra della finestra.

Pubblicare il Progetto

Esportare come PDF (Pro)

Con questa funzione disponibile nel menu Archivio è possibile creare documenti PDF vettoriali a pagina singola o multipagina che possono essere modificati con altre applicazioni e stampati con stampanti e plotter di grande formato.

Le opzioni disponibili nella finestra Pubblica in PDF sono:

  • Pagine del documento: “Pagina singola” crea un documento PDF di una pagina; “Pagine multiple” crea tante pagine quante sono le pagine visibili.
  • Includi informazioni sul copyright: questa opzione aggiunge informazioni sul progetto dal pannello Informazioni della finestra Impostazioni del Progetto.

Il menu Pubblica porta le seguenti opzioni:

  • Vista Corrente per esportare il progetto così come è attualmente visibile sullo schermo;
  • Personalizzato per selezionare i fogli desiderati da esportare;
  • Tutte le Tavole (tutti i layout) per creare un documento PDF di più pagine con tutti i layout del progetto;
  • Elenco delle Viste di Progetto disponibili per esportare il progetto selezionato.

Elenco di tutti i Fogli, Dettagli e Tavole del progetto corrente: selezionare i fogli da includere nel documento PDF per la pubblicazione personalizzata.

Menu Dimensione pagina. Le opzioni disponibili sono:

  • Adatta Estensioni del disegno: le dimensioni delle pagine sono calcolate in base alle estensioni dei disegni.
  • Dimensioni disponibili dei fogli: questo sotto-menu elenca le dimensioni dei fogli del progetto se già impostate; tutti i fogli ottengono la dimensione da quella selezionata.
  • Sottomenu dimensioni standard ISO, ANSI, US ARCH.

Altre opzioni sono:

  • Orientamento della pagina selezionata.
  • Opzione per scalare il disegno per adattarlo alla pagina selezionata.
  • Opzione per applicare i filtri grafici al PDF. Su macOS, i filtri includono i filtri Quartz.
/usr/www/users/ilexsoft/help.ilexsoft.com/data/pages/it/guides/highdesign-r6/documentazione-e-presentazione-del-progetto.txt · Last modified: 2021/01/30 08:41 by ilexsoft